Olesya11111111111111
21.06.2021 09:42

Напишите программу, которая выводит таблицу степеней 2 n (от 2 0 до 2 10). Используйте вывод чисел в столбик по формату (х:3, у:10), где х – показатель степени, y – значение

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
булати
12.08.2020 08:02

var i,y: integer;

begin

y:=1;

writeln(0:3,y:10);

for i:= 1 to 10 do

 begin

 y:=y*2;

 writeln(i:3,y:10);

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота