matvak
15.10.2021 08:37

очень нужно Напишите программу, которая считает сумму, разность, частное и произведение двух числе введенных с клавиатуры. Результаты действий программа должна вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Анна26112004
12.10.2020 07:01

Программа на Pascalе

Объяснение:

program arithm;

var a,b: real;

begin

   writeln('Введите 2 числа');

   readln(a,b);

   

   writeln('Сумма чисел равна: ', a + b);

   writeln('Разность чисел равна: ', a - b);

   writeln('Произведени чисел равно: ', a * b);

   writeln('Частное чисел равно: ', a / b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота