moyutot
23.11.2020 05:01

"Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел вводится пользователем с клавиатуры." На С++. Нужно для Visual Studio

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
chikurovden
12.10.2020 08:41

#include <iostream>

using namespace std;

int sum(int n) {

int s=0;

for (int i = 1; i <= n; i++) {

 s += i;

}

return s;

}

int main() {

int n;

cin >> n;

cout <<"Result:"<< sum(n);

}

Объяснение:


Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел
Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота