Phgfg
26.07.2022 11:40

Написать программу, которая считает сумму: 1\3+2\4+3\5+...+n/(n+2). Переменная n вводится с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
даналеди
12.10.2020 10:36

уточняйте на каком языке программирования нужно написать.

Для примера напишу на С++, но алгоритм везде один и тот же.

int n = 0; // Создаём переменную n;

cin >> n; //Вводим n

double sum = 0.0; // Создаём переменную sum которая является дробью.

for(int i = 1; i<n; i++){ //Создаём цикл который будет выполняться n-количество раз.

sum+=(i/(i+2) // Считаем цикл за формулой

}

cout << sum; // Выводим окончательную суму.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота