Hadeyac23
16.02.2021 11:23

1. Составить программу для вычисления функции:f(x){ 9, 1/x²+1
если x>=-3 если x<-3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
arabenko
25.02.2022 19:12
Int a[50],summa=0;                                                                                                   for(int i=0;i<50;i++)                                                                                                    { a[i]=rand();                                                                                                              if(a[i]==0)  summa++;                                                                                               cout<<"Количество равно "<<summa<<"\n";                
0,0(0 оценок)
Ответ:
Anastasia123454321
30.06.2022 13:07
1.
var 
  a, s, cifra: integer;
begin
  s:= 0;
  writeln('Введите натуральное число');
  readln(a);
  while a > 0 do
  begin
    cifra:= a mod 10;  //Определяем очередную цифру числа
    s:= s + cifra * cifra * cifra;  //Прибавляем к значению s цифру в кубе
    a:= a div 10;  //целочисленное деление числа на 10 (отсекаем текущую цифру)
  end;
  writeln('Сумма кубов цифр числа:  ', s);
end.
2.
var
  a: integer;
begin
  writeln('Введите натуральное число');
  readln(a);
  while a > 9 do  {Определяем первую цифру числа путем отрезания цифр числа, пока число не станет однозначным. Полученное число и будет первой цифрой}
    a:= a div 10;
  writeln('Первая цифра числа:  ', a);
end.
    
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота