zejbelanka
18.01.2023 07:06

составить программу по информатике!
Задание: Набрать приведенную ниже программу в среде pascalABC.NET.
В прилагается схема.

Программа на языке Pascal:

//Вывести числа от 1 до 10 через пробел
program while1;
var i:integer //целое число
begin
writeln('Вас приветствует программа Петрова П')
i := 1; //задать начальное значение переменной i
while (i <= 10) do
begin
write (i, ' '); //Вывод значений переменной i через пробелы
i := i + 1; //Увеличение значения переменой i на 1
end;
end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
87766306266Данил
01.01.2021 01:18

Системное ПО обеспечивает работу компьютера (загрузка ядра, драйверов, проверка портов, синхронизацию устройств и протоколов передачи данных, чтение, передачу данных, осуществляют слежение за устройствами ввода-вывода и реагируют на команды с них и т. д.) . Прикладные программы используют системное ПО, но выполняют действия и функции не влияющие на систему, а имеющие прикладное значение (просмотр и обработка видео, математические вычисления, запись на внешние носители, игры...).

Объяснение:

незнаю проавельный это ответ или нет

0,0(0 оценок)
Ответ:
сашенька062
01.01.2021 01:18

Объяснение:

1) В текущее активное окно (которое находится над всеми)

2) На панели состояния или панели инструментов в зависимости от системы

3) Откатится к последнему сохранению, так как отчистится ОЗУ

4) Да, это и есть текст (правда если это будет внешний код, то можно в этом сомневается, но в основном - да)

5) папка - папка, находящаяся в корне или в каталоге (какой - то диск), а вложенная папка - папка в папке

6) Сходство : обе сохраняют документ

Различие: сохранить как сохраняет как новый документ в новый путь с новым названием и возможно с новым расширением, а сохранить просто обновляет файл на диске

7) я не знаю, что вам задал учитель, скажите, сделаем!

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота