olya2005i
12.07.2022 04:12

Составьте программу, которая выводит слово без букв «а».

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ban8
13.10.2020 01:31

var s, b:string;

i, a:integer;

begin

s:='';

b:='';

writeln ('Введите слово, в котором надо убрать буквы а');

readln (s);

for i:=1 to length (s) do begin

if s[i] <> 'а' then b:=b + s[i]

else continue

end;

writeln (b);

end.

Все проверил на PascalABC. Удачи

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота