ПоНчИкНям
04.10.2022 16:23

ПАСКАЛЬ
Дан одномерный целочисленный массив A[10]. Массив вводится с клавиатуры.
Написать программу, которая будет находить произведение четных элементов массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vitysablot
12.08.2020 13:24

var a: array [1..10] of integer;

var s,i: integer;

begin

s:=1;

for i:=1 to 10 do

 begin

 read(a[i]);

 if (a[i] mod 2 = 0) then s:=s*a[i];

 end;

writeln('Произведение четных элементов массива: ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота