Войти
Регистрация
Спроси ai-bota
Mukadas1208
12.10.2021 21:42
Какую задачу решает данная программа? ОТПРАВЬТЕ СКРИНОМ ИЗ ПАСКАЛЯ program primer
var a, b, c: integer;
begin writeln("введите двузначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Hahaha1234567890
04.04.2020 12:40
с информатикой. Заделать у Python. Желательно ответ прислать файлом. Зделать как 7-ми класник....
kcasimova2018
22.03.2021 11:06
А=10; b=5 if a b print ( Більше число: ,а) на екрані буде... 7 класс информатика ...
Nikiton101
01.09.2022 04:31
Распределите устройства по группам...
vladik1501
22.01.2020 15:59
Які логічні операції використовуються у складених логічних умовах?...
ооооооолл
12.05.2022 13:06
Нужно решить 8 задач по программе Basic прям даю максимальное кол-во...
milanakalinovskaya
24.05.2022 04:59
В ячейку С8 ввели формулу (С6 - С7) • $D$4. Затем эту формулу распространили вправо. Какая формула содержится в ячейке F8?...
ksenya64
29.05.2023 04:11
Укого есть сор по информатике, 6 класс, 2 четверть, за раздел представление информации p.s. по типу такого, только полный, с вначале. ответы не нужны36 ...
СССС69
08.10.2020 05:09
Составить программу в паскале.найдите произведение n членов арифметической прогрессии где a1=3 d=2....
ЖаннаЛьюес
08.10.2020 05:09
Во сколько раз увеличится число 324, если справа е нему приписать три нуля? запишите в 6-ричной системе счисления число, следующее по порядку за числом 5....
66vdv1
17.07.2021 08:11
С ИНФОРМАТИКОЙ. С 1 по 4 задание...
Ответ:
Аннасherry
17.04.2020 21:30
ответ: Честно ХЗ
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота