Koshachiy1pupochek
19.11.2022 17:24

Написать программу вычисления среднего арифметического n слагаемых вида: x + 2, где x – данное число, а i меняется от 1 до n

на языке паскаль... или что того


вообще не шарю в инфе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastyarapuntseozgwc2
28.08.2020 08:41

2

3

4

5

6

7

8

9

10

11

12

13

uses crt;

var i,s,n,x:integer;

begin

clrscr;

writeln('введите кол-во слагаемых и x');

readln(n,x);

for i:=1 to n do

begin

writeln(i,' слагаемое = ',x+i);

s:=s+x+i;

end;

writeln('сумма равна ',s);

end.емых вида: x + 2, где x – данное число, а i меняется от 1 до n

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота