Войти
Регистрация
Спроси ai-bota
Frikkkkkkkk
11.09.2021 17:10
Напишите программу,которая вычисляет площадь прямоугольника по двум его сторонам.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
luda12349
04.09.2022 06:18
Найти информационный объем сообщения: В лесу родилась ёлочка. в байтах, если алфавит состоит из 256 символов...
уляотличница
31.07.2020 06:15
Во Какие формы общения в реальном времени существуют в Интернете?А. обмен текстовыми сообщениямиБ. электронная почтаВ. нет верных ответовГ. Интернет-телефонияД. передача файловВо Отметьте...
elyaivanova
22.04.2023 21:34
с информатикой С обьяснениями...
Alisa6666666666666
21.02.2023 20:22
Напишите программу, которая вычисляет сумму трёх чисел, введённую в форме символьной строки. все числа целые...
Danil545849
21.02.2023 20:22
H! -факториал 1×2×3× надо решить этот циклический алгоритм...
denis403
21.02.2023 20:22
Программирование в pascal) надо написать программу. 1.n=20 определить сумму отрицательных элементов массива. 2.сдвинуть элементы массива на одну позицию вправо, последний элемент переместить...
beliaeva201
26.02.2020 05:31
Для какого из приведённых чисел истинно высказывание: НЕ (число 20) И (число чётное)? 15 21 8 36...
lavin997
08.01.2022 01:28
. Определите результат вычисления следующего выражения. Какой тип будет у этого результата? а) 2 * 4 + 10б) 3.5 * 2 — 17в) 48 + 16 mod 5а) 46 div 12 — 7б) 24 — 50 * 6в) 3 + 4 * 2.252....
cjhjrf1212
08.01.2022 01:28
Запишите следующие высказывания в виде логических выражений. Определить высказывание А= «», В= «», логическую связку между ними. 1. Число 17 нечетное и двузначное. 2. Неверно, что...
Kirillpakharenko
20.01.2021 17:51
2. Алгоритм, программа, тіл, транслятор, компилятор, код, интер- претатор сөздерінен сөзжұмбақ құрыңдар.Бағалау деңгейі«Программалау жүйесінің программалау тілінен ерекшелігі» тақы-рыбында...
Ответ:
Fedor122790
13.10.2020 11:35
Var x,y:real;
Begin
write('Введите x,y: ');readln(x,y);
writeln('P = ',2*(x+y):0:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота