MASTER10011
22.09.2022 01:32

Составьте программу закрашивания клеток поля, отмеченных звездочкой. Начальное положение Робота
где-то в центре поля.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
крабик0507059
29.01.2023 23:54
#2
Ты не дописал программу ,пропустил тело цикла ,помимо writeln(s) до него должно быть что-то я полагаю.

№1
A*(A*B*C+A)

A    B   C     A*B       A*B*C   (A*B*C+A)      A*(A*B*C+A)
0    0    0       0             0              0                      0
0    0    1       0             0              0                      0
0    1    0       0             0              0                      0
0    1    1       0             0              0                      0
1    0    0       0             0              1                      1
1    0    1       0             0              1                      1
1    1    0       1             0              1                      1
1    1    1       1             1              1                      1
0,0(0 оценок)
Ответ:
KukolkaBaig
01.07.2020 14:24
На С++ попробую по фасту написать.
int main()
{
int a,b,c,d,z,sum;
cout<<"Сколько денег ты потратил на игры в этом месяце?"<<endl;
cin>>a;
cout<<"Сколько денег ты потратил на еду в этом месяце?"<<endl;
cin>>b;
cout<<"Сколько денег тебе дали родители в этмо месяце?"<<endl;
cin>>c;
cout<<"Сколько денег ты одолжил другу в этом месяце?"<<endl;
cin>>d;
cout<<"Сколько денег ты потратил на себя в этом месяце?"<<endl;
cin>>z;
sum=a+b+c+d+z;
cout<<"Общая сума - "<<sum<<endl;

system("pause");
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота