Лалиса1
22.02.2022 17:04

Домашним заданием там было : Составить программу вычисления квадратного уравнения. Поэтому вы присылаете на проверку : 1) вид окна формы для этой задачи; 2) команды, которые вы будете вписывать для кнопки Button

Фото из Delphi или из тетради.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ожзвэ
04.06.2021 20:45

Возникновение 8-ной системы связывают с такой техникой счета на пальцах, когда считались не пальцы, а промежутки между ними (их всего восемь).

 

В 1716 году король Швеции Карл XII предложил известному шведскому философу Эмануэлю Сведенборгу разработать числовую систему, основанную на 64 вместо 10. Однако Сведенборг считал, что для людей с меньшим интеллектом, чем король, оперировать такой системой счисления будет слишком трудно и предложил в качестве основания число 8. Система была разработана, но смерть Карла XII в 1718 году помешала ввести ее как общепринятую, данная работа Сведенборга не опубликована.

0,0(0 оценок)
Ответ:
1NatikNatik1
17.09.2020 21:55

#include <iostream>
using std::cout;
using std::endl;
using std::left;
#include <cstdlib>
using std::rand;
using std::srand;
#include <ctime>
using std::time;
#include <iomanip>
using std::setw;

int main()
{
    int a[6][4];
    int counter = 0;

    srand(time(0));

    for(int i = 0; i < 6; i++)
    {
        for(int j = 0; j < 4; j++)
        {
            a[i][j] = rand() % 20 + 1;

            if(a[i][j] % 3 == 0)
            {
                counter++;
            }

            cout << setw(2) << left << a[i][j] << ' ';
        }
        cout << endl;
    }

    cout << '\n' << counter << " elements" << endl;

   return 0;
}


Дан двумерный массив 6 на 4. пощетать количество элементов во всем массиве которые кратны 3.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота