Qwerty1246
05.06.2020 13:53

Напишите программу на языке Паскаль, которая находит наибольший общий делитель трёх целых чисел: НОД (a, b, c). (с

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
irinavlasova
11.05.2023 18:10
Var
mas_in, mas_out : array [1..100,1..100] of integer; 
n,m,i,j:integer;
begin 
write('Введите количество строк n='); readln(n); 
write('Введите количество столбцов m='); readln(m); 
for i:=1 to n do   
for j:=1 to m do   
mas_in[i,j]:=random(99);   
//mas_in[i,j]:=i*(j+i);     
writeln('Исходная матрица'); 
for i:=1 to n do   
begin   
for j:=1 to m do     
write(mas_in[i,j]:2,' ');   
writeln;   
end;      
for i:=1 to n do   
begin   
for j:=1 to m do     
mas_out[i,j]:=mas_in[i,m-j+1];   
end;    
writeln('Конечная матрица'); 
for i:=1 to n do   
begin   
for j:=1 to m do     
write(mas_out[i,j]:2,' ');   
writeln;   
end;
end.
0,0(0 оценок)
Ответ:
galaktionov964
24.05.2021 12:33
Program one;var a,b,c,d,e,g:integer;beginwriteln('Введите цену помидор за один килограмм (в рублях)');readln(a);writeln('Введите вес помидор');readln(b);writeln('Стоимость покупки: ',a*b,' руб');writeln('Введите цену огурцов за один килограмм (в рублях)');readln(c);writeln('Введите вес огурцов');readln(d);writeln('Стоимость покупки: ',c*d,' руб');writeln('Введите цену яблок за один килограмм (в рублях)');readln(e);writeln('Введите вес яблок');readln(g);writeln('Стоимость покупки: ',e*g,' руб');end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота