anastasiab200
06.01.2020 06:21

с информатикой нужно

Переведите алгоритм решения задачи в программу (напишите программу):

Имя программы Пример
Даны переменные х и у
начало программы
ввод с клавиатуры значения переменной х
Если х<=5 тогда у:=x+2 иначе у:= корень квадратный из 25
вывод значения переменной у
конец программы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lambik290
13.10.2020 12:58

На паскале

program primer;

var

x,y: integer;

begin

readln(x);

if (x<=5) then

 y:=x+2

else

 y:=sqrt(25);

writeln(y);

end.

Отметь как лучший, если

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота