Umnikin
27.07.2021 13:19

Составить программу вычисления значений функции y на отрезке [-4;4] с шагом 2. y = ctgx + 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
RepchatiLuchochek
13.10.2020 14:20

var x,y: real;

begin

x:=-4;

while (x<=4) do

 begin

 y:=(1/tan(x)) + 1;

 writeln('x=',x:6:2,'   ','y=',y:6:2);

 x:=x+2;

 end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота