tushenka88
26.08.2020 12:59

Выполните практическую работу: составить программу-Pascal для решения задачи «Скидка»: при покупке на сумму от 3000 руб. покупатель получает 1% скидки, от 5000 руб. –3% скидка, от 8000 руб. –5% скидка, от 20000 руб. –10% скидка. Тело программы должно содержать настоящую фамилию ученика, например, begin writeln(‘Петров Дмитрий’);Входные данные –сумма покупки. Вывод на экран: Сумма <число> Скидка <число> Оплата <число>

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Elina558548
29.01.2021 03:29
◘Объективность информации. Например: "На улице холодно" - это субъективная информация. А "На улице -14°" - объективная (но не всегда точная)
◘Достоверность информации. Ин-фа достоверна, если отражает истинное положение дел. (объективная информация всегда достоверна)
◘Полнота информации. Информация полная, если ее достаточно для понимания и принятия решения.
◘Точность информации. Определяется степенью ее близости к реальному состоянию объекта, процесса, явления и т.д.
◘Актуальность информации – важность для настоящего времени.
◘Полезность информации.
 - Самая ценная информация – объективная, достоверная, полная, и актуальная.
0,0(0 оценок)
Ответ:
rusik66
10.03.2023 22:20

тк Борисов жил с ученым из Ярославля, то Борисов не оттуда и не с Москвы и Санкт-Петербурга. следовательно, он с Новосибирска

Григорьев не Москвич и не с Ярославля. и теперь понятно, что не с Новосибирска. следовательно, он с Санкт-Петербурга

Егоров не с Москвы, остается один вариант, он с Ярославля

а Викторов значит с Москвы

можно сделать таблицу (по ней легко решать такие задачи):

                  Москва.   Новосиб.   С-п.   Ярославль.

Борисов.       -                 +               -              -

Викторов.     +                -                -              -

Григорьев.   -                 -                +             -

Егоров.         -                 -                -              +

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота