tenoruk77
25.01.2020 03:36

Написать программу(паскаль) и блок - схема.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
wkolo3avr211
13.09.2020 12:57

Var s,n:integer;

Begin

write('Введите число: ');readln(n);

s:=0;

While n<>0 do

Begin

if n mod 10 mod 2 = 0 then

s:=s+n mod 10;

n:=n div 10;

End;

if s<>0 then writeln('Сумма четных цифр: ',s)

else

writeln('Нету четных цифр в числе');

readln;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота