staylent
25.10.2020 18:52

8.На вход программе подается натуральное число в конце которого стоят нули. Отрежьте от правого края числа все нули. В ответ выведите полученное число.Питон

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vika2069
13.10.2020 14:35

a=list(input())

while a[-1]=='0':

   del a[-1]

print(''.join(a))

Объяснение:

Не оптимально конечно, но работает

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота