jurakos9
14.04.2021 12:35

составить программу для 3 номера.Скоро сдать нужно,но я не знаю, как его сделать.
за

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ВаняиМаша
13.10.2020 16:41

1) Как пример вот задача

var

a,b,p,s:real;

begin

  Writeln('Введите значение а = ');

  read(a);

  writeln('Введите значение b = ');

  read(b);

  s:=a*b;

  p:=2*(a+b);

  writeln('Площадь = ',s);

  Writeln('Периметр = ', p);

end.

2) Как найти гипотезу и площадь. Задача под 2

Program prtr;

var a,b,c,S: real;

begin

readln(a); //1 катет

readln(b); // 2 катет

c=sqrt(a*a+b*b); //теорема пифагора

S=0.5*a*b; //площадь

writeln(c);

writeln(S);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота