саша080706
14.03.2022 04:13

Составить программу на Паскале: Ввести с клавиатуры строку. приписать к ней фразу "ПРИВЕТ", начиная с 4 символа исходной строки

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olgaalehina
13.10.2020 16:49

Если правильно тебя понял, то вот такой код.

var str,str1:string;

I:integer;

begin

Read(str);

str1:=str[1] + str[2] + str[3] + 'Привет!';

for I:=4 to length(str) do

begin

str1:=str1 + str[i];

end;

Writeln(str1);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота