AbdiashimN
31.08.2022 13:20

Составьте программу, вычисления значения выражения для данного натурального числа n: 1^3+2^3+3^3++n^3 +блок-схема и решение на алгоритмическом языке

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
embazuka
24.05.2020 05:28

var N,a,i: real;
begin
readln(N);
i:=1;
a:=0;
while i<=N do begin
a:=a+power(i,3);
i:=i+1;
end;
writeln(a);
end.

Вот программа

  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота