Morozob
07.11.2020 05:35

по информатике надо. Надо решить на языке КуМир задачу: Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.
Только на языке кумир. Заранее тебе огромное, или вам. :)
Там в программе ещё есть команды: алг, нач, ещё, вывод, ввод, и, нс и тд. если дам 5 звёзд и

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dima0354888
04.09.2020 11:22

var

a,b:longint;

begin

readln(a,b);

while a>0 do

begin

if a mod 10=b then

begin

writeln('Est');

halt;

end;

a:=a div 10;

end;

writeln('Net');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота