Thanks2y
25.09.2022 23:30

Написать программу:Ввести символ. Вывести строку трех подряд идущих в алфавите символов: предыдущего, текущего и последующего. Пример: Вход: d Выход: cde

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
koliakhotyn
13.10.2020 19:20

Снизу код:

Объяснение:

#include <bits/stdc++.h>

using namespace std;

int main()

{

   char a;

   char b;

   char c;

   cin >> a;

   b = a - 1;

   c = a + 1;

   cout << b;

   cout << a;

   cout << c;

}

UPD: когда заводишь переменную char то если в этот чар забить число выведется символ например: char a = 49 если вывести a получится 1. таблица ASCII в

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота