NHatynceva
25.02.2022 23:35

Задача №1 Паскаль
Задан одномерный целочисленный массив размерности 10. Вывести на экран номера отрицательных элементов этого массива.
Пример ввода:
введите элементы массива: 5 14 3 -6 28 17 -2 10 -1 0
отрицательные элементы массива имеют номера: 4 7 9

Задача №2 Паскаль
Задан одномерный вещественный массив размерности 7. Подсчитать и вывести на экран количество элементов, равных 1.5.
Пример ввода:
введите элементы массива: 1.5 1.2 1.5 2.6 3 5 1.5
количество элементов, равных 1.5: 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
олька9992
05.08.2021 19:06

Задание 1: 4132

4 Экзамен | ЕГЭ | Информатика | Литература

1 Экзамен | ЕГЭ | Информатика

3 Экзамен | ЕГЭ

2 Экзамен & ЕГЭ & Информатика

Задание 2: 3124

3 рыбки

1 рыбки & аквариум

2 рыбки & аквариум & гуппи

4 рыбки & аквариум & гуппи & купить

Задание 3: 3421

3 Сок | Нектар

4 Сок

2 Сок & Апельсин

1 Сок & Апельсин & Яблоко

Задание 4: 2134

2 волейбол | баскетбол | подача | блок

1 волейбол | баскетбол | подача

3 волейбол | баскетбол

4 волейбол & баскетбол & подача

Задание 5: 2341

2 алгоритм & сжатие & графика & архиватор

3 алгоритм & сжатие

4 алгоритм | (сжатие & графика)

1 сжатие | графика | алгоритм

Задание 6: 1423

1 (Автомобили – Ford) & новые

4 Автомобили – Ford

2 Автомобили

3 Автомобили | Ford

Задание 7: 3124

3 отдых & Сочи & Адлер

1 отдых & (Сочи | Адлер)

2 отдых & (море | Сочи | Адлер)

4 отдых | Сочи | Адлер

Задание 8: 4123

4 строительный & стоимость & купить & купить

1 строительный & стоимость & купить

2 строительный | материал | купить

3 строительный | материал | стоимость | купить

Задание 9: 5000

Новосибирск 3300

Красноярск 2200

Новосибирск & Красноярск 500

Новосибирск | Красноярск 5000

Задание 10:

Атос & Портос 335

Атос & Арамис 225

Атос & Портос & Арамис 120

Атос & (Портос | Арамис) 440

Графические подтверждения:


В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке убывания кол
В таблице приведены запросы к поисковому серверу. Расположите номера запросов в порядке убывания кол
0,0(0 оценок)
Ответ:
nasty301
03.07.2020 18:06
1)Составьте программу, которая находит большее из двух введенных с
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 if a>b then writeln(a)
 else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
 write('Enter a: ');
 read(a);
 write('Enter b: ');
 read(b);
 write('Enter c: ');
 read(c);
 if (a<b) and (b<c)  then writeln(a);
  if (b<c) and (c<a) then writeln(b)
  else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
 write('Enter a: ');
 read(a);
 if (a mod 3) = 0 then writeln('Кратно')
 else writeln('Не кратно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота