LEZIHINALINA
07.12.2020 16:04

Написать программу(в паскале), которая вычисляет данное выражение:

x+x³/3+x⁵/5

√ x+1-√ x-1√ x+1-√ x-1

Если будет выполняться условие, при котором данное выражение не имеет смысла, то в ответе должно выводиться «нет решений»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alekseqhhhh
21.11.2020 17:12
ЖИЗНЕННОЙ, СИТУАЦИИ, ПОНАДОБЯТСЯ, ВЫЧИСЛИТЕЛЬНЫЕ
Будешь писать неграмотно лично я и отвечать не буду - обидно за русский язык!!
Вычислительными будем называть такие таблицы, в которых значения некоторых свойств вычисляются с использованием значений других свойств из этой же таблицы.  Вычислительная таблица может содержать итоговую строку (графу). Итоговая строка (графа) имеет заголовок «Итого» или «Всего». В ячейках итоговой строки (графы) размещают суммы чисел из соответствующих граф (строк). Важно, чтобы эти суммы имели смысл.
0,0(0 оценок)
Ответ:
Murmurmur29
10.12.2021 16:03
Uses Crt;
  const n=5; m=7;
  type Mas = array [1..n, 1..m] of integer;
  var i, j, j1, j2: integer;
      Sumj1, Sumj2: real;
      A: Mas;
begin
 ClrScr;
 Randomize;
 SumJ1:=0; SumJ2:=0;
 for i:=1 to n do
    for j:=1 to m do
    A[i,j]:=random (10);
 WriteLn (' Massiv A: ');
 for i:=1 to n do
   begin
      for j:=1 to m do
      Write (A[i,j]:4);
      WriteLn;
   end; WriteLn;
 repeat
   Write (' Stolbez #1 = ');    ReadLn(j1);
 until (j1>=1) and (j1<=m);
 repeat
   Write (' Stolbez #2 = '); ReadLn(j2);
 until (j2>=1) and (j2<=m) and (j1<>j2);
 for i:= 1 to n do
    SumJ1 := SumJ1+A[i,j1];
 for i:= 1 to n do
   SumJ2:=SumJ2+A[i,j2];
 SumJ1:=SumJ1/n; SumJ2:=SumJ2/n; 
WriteLn;
WriteLn (' Srednee stolbza ', j1, ' = ', SumJ1:4:2);
WriteLn (' Srednee stolbza ', j2, ' = ', SumJ2:4:2); 
ReadLn;
end.
Паскаль.составить программу, вычисляющую среднее значение по двум столбцам матрицы. номера столбцов
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота