alinab346
06.01.2021 12:02

Написать программу которая по номеру дня недели (натур. число от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день, на пайтоне​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
olegkuchmak
14.10.2021 08:00
var a: array [1..100,1..100] of longint ;i, j ,d, n,m,k: longint;beginread(n,m);
for i:=1 to n do for j:= 1 to m doread(a[i,j]);
j:=0;
        for i:=1 to n do        begin        j:=j+1;        d:=0;                 while d<2 do                 if a[i,j]<0 then begin k:=k+1; d:= 3; end;        end;

if k>(m/2) then        begin        for i:= 1 to n do                 for j:= 1 to m do                 if a[i,j]<0 then a[i,j]:=a[i,j]*10 ;
        end
else
begin        for i:=1 to n do         for j:= 1 to m do         if a[i,j]<0 then a[i,j]:=a[i,j]*a[i,j] ;end;
for i:=1 to n dobegin for j:= 1 to m dowrite(a[i,j],' ');end;end.
0,0(0 оценок)
Ответ:
fucgxrxgv
27.01.2020 20:49
ЗАБОРОНЯЕТЬСЯ:

находиться в классе в верхней одежде;

класть одежду и сумки на столы;

находиться в классе с напитками и едой;

работать на компьютере во влажной одежде и влажными руками;

располагаться сбоку или сзади от включенного монитора;

касаться экрана, тыльной стороны дисплея, проводов питания, заземления, соединительных кабелей

передвигать компьютеры и мониторы, снимать крышку корпуса системного блока;

включать / выключать компьютер без разрешения, отсоединять и подсоединять любые устройства компьютера, нарушать порядок включения и выключения аппаратных блоков;

самостоятельно пытаться устранить любые неполадки в работе компьютера, независимо от того, когда и по чьей вине они произошли;

перекрывать вентиляционные отверстия на системном блоке и мониторе;

ударять по клавиатуре, нажать бесцельно на клавиши;

класть книги, тетради и другие вещи на клавиатуру, монитор и системный блок;
удалять и перемещать чужие файлы, приносить и запускать компьютерные игры.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота