Войти
Регистрация
Спроси ai-bota
LusiyLusiy
03.03.2021 19:13
Python
Напишите рекурсивную функцию для перевода числа из двоичной системы счисления в десятичную.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maks694
25.02.2020 03:36
Не могу понять что неправильно program fm2; var a,b,c: real; p,s: real; begin writeln (a,b,c); readln(a,b,c); p: =(a+b+c)/2; writeln(p,s); s: = (p*(p-a)*(p-b)*(p-c)); writeln(s,p);...
Artem030405
21.04.2023 22:18
Не могу понять что неправильно program fm2; var a,b,c: real; p,s: real; beginwriteln (a,b,c); readln(a,b,c); p: =(a+b+c)/2; writeln(p,s); s: = (p*(p-a)*(p-b)*(p-c)); writeln(s,p);...
abaevadilnaz
14.09.2022 13:57
Написать программу для 1 и 2 номера ...
deniskalopatin
08.11.2022 09:01
1. Запустить генератор случайных чисел. (1п.) MyValue = Int((6 * Rnd) + 1) 2. В виде комментария (оператор REM) записать свою фамилию. (1п.) 3. Получить переменную а в виде целого...
livadon
09.11.2022 17:40
ответы:1.Начертание шрифта: полужирный, подчёркнутый.Цвет текста: синий.Выравнивание текста: по ширине.2.Начертание шрифта: курсив.Цвет текста: синий.Выравнивание текста: по центру.3.Начертание...
zhansaya77
24.02.2020 00:33
с кроссвордом 1.Упорядочение записей в таблице по возрастанию или убыванию значения какого-нибудь поля(полей). 2.Вопрос к базе данных(так вопрос написан). 3.Харатеристика объекта,столбец...
BkyCHblu5DoLLluPaK
08.07.2020 02:37
Даётся два целых натуральных числа А и В. Нужно посчитать сколько существует чисел от А до В, включительно , у которых все цифры в десятичной записи четные. ПРИМЕР: стандартный ввод:...
ygorbrusnyak
10.03.2020 21:45
Формы записи алгоритмов: 1) словесная, музыкальная, рисованная 2) письменная, графическая, блок-схема 3) словесная, графическая, блок-схема...
жека0262
10.03.2020 21:45
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только число,...
Zara2217
17.11.2021 03:12
В данном фрагменте программы s:=0; for i:=1 to 10 do s:=s+i; вычисляется: а) удвоенная сумма целых чисел от 1 до 10 б) сумма чётных чисел от 1 до 10 в) сумма целых чисел от 1 до 10...
Ответ:
Djjhsb
12.10.2020 21:58
n = input('Введи двоичное число: ')
print(int(n , base=2))
Объяснение:
Python 3.8.2
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота