228665123
20.01.2022 14:15

Напишите программу для исполнителя Робот, после выполнения которой Робот закрашивает рамку вокруг поля

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Keksic0066
12.11.2021 18:37
1. Я бы снимал видео про мою жизнь. Про все хорошие и не очень моменты, про радости и грусти, это был бы своеобразный личный дневник, и плевать я хотел на то, что таких уже полным полно, я хочу снимать именно про это.
2. Мой канал бы назывался 'МояЖизньТВ'
3. Плюсы:
1. можно заявить о себе и стать известным
2. можно раскрыть в себе некоторые таланты, к примеру, ораторские
Минусы:
1. видео необходимо регулярно выкладывать
2. если ты захочешь закрыть канал, это будет проблематично для подписчиков, ждущих новые видео.
4. Я буду относиться к своему каналу хорошо, у меня не будет рекламы в видео, видео будут выкладываться раз в два-три дня.
5. Они бы стали ко мне лучше относиться, подписались бы ко мне на канал, у меня бы появились новые друзья.

Всё сделано лично мной. Копирование запрещено©
0,0(0 оценок)
Ответ:
dariyaraindow47
13.10.2020 11:40
Program pretty;
var
  count, i, d1, d2, d3, d4, d5, d6: integer;
const
  MIN = 189980;
  MAX = 205505;
begin
  count := 0;
  for i := MIN to MAX do
    begin
      d1 := i div 100000;
      d2 := i mod 100000 div 10000;
      d3 := i mod 10000 div 1000;
      d4 := i mod 1000 div 100;
      d5 := i mod 100 div 10;
      d6 := i mod 10;
      if ( (d6 * 100000) + (d5 * 10000) + (d4 * 1000) + (d3 * 100) + (d2 * 10) + d1 ) = i
      then
        count := count + 1;
    end;
  writeln('в промежутке от ', MIN, ' до ', MAX, ' ', count, ' счастливых билетов');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота