Тосямдр
03.03.2022 13:23

Умножь на 4

2. Отними b, b>2

Известно, что программа 1222 переводит число 20 в число 11 Определите значение b.

Варианты ответов:
10,3
10
3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЮлияYli
21.05.2021 23:47
Var a:array [1..10, 1..10] of integer;
       i, j, max, min, imin, imax, jmin, jmax:integer;
begin 
   imax:=0; imin:=0; jmax:=0; jmin:=0; 
   max:=-maxint;  min:=maxint; 
   for i:=1 to 10 do   
      begin   
         for j:=1 to 10 do     
            begin     
            a[i,j]:=random(89)+10;     
            write(a[i,j],' ');     
            if a[i,j]<min then        
               begin        
                    min:=a[i,j];        
                    imin:=i;        
                    jmin:=j;        
               end;     
               if a[i,j]>max then        
                  begin        
                       max:=a[i,j];        
                       imax:=i;        
                       jmax:=j;        
                  end;     
               end;     
               writeln;     
            end;
   writeln;
   writeln('Максимальный элемент:',max);
   writeln('Его индекс ',imax,' ',jmax);
   writeln('Минимальный элемент:',min);
   writeln('Его индекс ',imin,' ',jmin);
end.
0,0(0 оценок)
Ответ:
adekvat3
26.01.2021 18:28
Фрагменты таблиц истинности - в прилагаемом файле.
Так как в таблицах истинности выражений А и В нет совпадающих строк, то это значит, что значения в столбцах А и В противоположны. Т.е., там где для какого-либо набора переменных выражение А имеет значение 0, выражение В будет равно 1, и наоборот, если для какого-либо набора переменных выражение А имеет значение 1, выражение В будет равно 0. Следовательно, в столбце значений таблицы истинности выражения a v b все значения будут равны 1. Количество единиц = 2^6 = 64
ответ: 64
Выполнить . ответ аргументировать, соответствующие фрагменты таких таблиц истинности.каждое из логич
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота