plenkinanatash
12.01.2022 14:42

1. Укажите операторы, используемые для ввода данных в Паскале.
Да/нет
read
writeln
readln
write
begin
var

2. Расположите строки так, чтобы получилась программа Symma, рассчитывающая по двум введённым с клавиатуры числам их сумму. В ответе запишите правильную последовательность номеров.
1. program Symma;
2. Rezult:=А+В;
3. write ('Сумма равна ', Rezult)
4. var А, В, Rezult: integer ;
5. begin
6. read (A, B);
7. write ('Введите два числа: ');
8. end.
ответ:
помагите

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Бллллллл
09.01.2024 08:41
1. Операторы, используемые для ввода данных в Паскале:

- read - используется для считывания значения с клавиатуры и присваивания его переменной.
- readln - аналогичен оператору read, но автоматически переводит курсор на новую строку.
- writeln - используется для вывода значения на экран. В данном случае, выводит строку 'Сумма равна ' и значение переменной Rezult.
- write - аналогичен оператору writeln, но не переводит курсор на новую строку.
- begin - обозначает начало блока кода.
- var - используется для объявления переменных.

2. Правильная последовательность строк для программы Symma:

Вводимые значения должны быть прочитаны до их использования, поэтому правильная последовательность строк будет следующей:

7. write ('Введите два числа: ');

6. read (A, B);

5. begin

4. var А, В, Rezult: integer ;

2. Rezult:=А+В;

3. write ('Сумма равна ', Rezult)

1. program Symma;

8. end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота