elinamar
26.09.2020 16:34

Написать программу, которая запрашивает у пользователя значения трех целочисленных переменных x, y, z и находит значение выражения 8x+y-5z.
Очень

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
guardrus
13.10.2020 03:52

program RED;

Var

x,y,z,d:integer ;

begin

writeln ('x=');

readln (x);

writeln ('y=');

readln (y);

writeln ('z=');

readln (z);

d:=8*x+y-5*z;

writeln (d);

end.

Объяснение:

0,0(0 оценок)
Ответ:
hfjfifj
13.10.2020 03:52

язык paython

x=float(input("чему будет равно x?: "))

y=float(input("чему будет равно y?: "))

z=float(input("чему будет равно z?: "))

gg=8*x

ggg=gg+y-(5*z)

print(ggg)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота