Войти
Регистрация
Спроси ai-bota
punchplz
24.10.2022 16:57
Запишите значение переменной d, полученное в результате работы программы.
Var d, i: integer;
Begin
d := -8;
for i := 1 to 7 do
d := d + 2 * i;
writeln(d);
End.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kaka2764
03.11.2021 08:27
Установи соотведствия . Рисование в Word. ...
Milykenon101
02.03.2021 06:47
Побудувати алгоритм у вигляді блок-схеми для розв язання задач: Знайти периметр рівностороннього трикутника....
Rita53
31.07.2021 10:12
Побудувати алгоритм у вигляді блок-схеми для розв язання задач: Знайти площу трапеції....
Alinalime10
21.01.2023 17:00
Какие проблемы они могут решить Какие из них не могут СКРЕТЧ...
vavilina000
28.02.2020 05:11
Переведите из десятичных чисел в двоичный код числа: 256; 512; 1024...
knowyourmemesboy
28.02.2020 05:11
Нужно до завтра! программирование на языке с++ составить линейную логическую программу, печатающую значение 1, если указанное высказывание является истинным, и...
Dirolling
28.02.2020 05:11
Вывести числа кратные 5 в диапазоне от 0 до 10...
azazaka220
12.05.2023 13:09
Лицензионно свободно распространяемые продукты...
cashpass8754
01.03.2023 05:20
Написать программу вычисления суммы всех 3-х значных чисел, у которых сумма цифр кратно числу а.нахождения суммы цифр 3х значного числа написать подпрограмму. (...
tima242
01.03.2023 05:20
Что такое файл папка напишите определение....
Ответ:
AlinaAlina110624
13.10.2020 23:05
В окно вывода вводится число 48
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота