GloriaMare
24.03.2022 22:37

№1. Написать программу на языке Паскаль.

Вычислите сумму длин сторон прямоугольника (периметр прямоугольника). С клавиатуры вводятся значения двух соседних сторон рассматриваемого прямоугольника. Результат вычисления периметра следует вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jhgtreedhhuuu
04.09.2020 15:28

ответ:var

a,b,P: real;

begin

Write(‘Введите стороны прямоугольника>>’);

Readln(a,b);

P:= 2*(a+b);

Write(‘Периметр прямоугольника равен:’);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота