никнейм85
03.05.2021 17:38

(35 изи ! ) написать программу вычисления суммы всех нечетных двузначных чисел написать 3 программы! через: 1)while 2)repeat 3)for

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
сархан2007
07.06.2020 18:38

Объяснение:

 var i,s:integer;

 begin

   i:=10;s:=0;

   for i:=10 to 99 do

   if i mod 2<>0 then s:=s+i;

  writeln('Сумма нечетных 2-значных чисел(for)',s);

  readln;

  i:=10;s:=0;

  while i<=99 do

    begin

      if i mod 2<>0 then s:=s+i;

      i:=i+1;

    end;

    writeln('Сумма нечетных 2-значных чисел(while)',s);

    readln;

    i:=10;s:=0;

   repeat

    if i mod 2<>0 then s:=s+i;

    i:=i+1;

   until i>99 ;

   writeln('Сумма нечетных 2-значных чисел(repeat)',s);

   readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота