лилу110
12.04.2021 23:26

Написать программу, с которой можно будет найти произведение положительных элементов двумерного массива целых чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
romankostin2006
14.10.2020 00:57

#include<iostream>

using namespace std;

int main()

{

 int n, m;

cin >> n >> m;

int a[n][m];

int answer = 1;

for (int i = 0; i < n; i++)

{

 for (int j = 0; j < m; j++)

 {

     cin >> a[i][j];

     if (a[i][j] > 0)  

     {

       answer *= a[i][j];

     }

 }

}

cout << answer;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота