Костя45632
22.08.2021 15:36

Составить программу которая будет вычислять сумму разность и произведение трёх чисел. 100 ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Bibi123456
30.09.2020 13:45

Объяснение:

program kalk;

var

a, b, c :integer;

begin

writeln('Введите 1 число:');

readln(a);

writeln('Введите 2 число:');

readln(b);

writeln('Введите 3 число:');

readln(c);

writeln('Cумма трех чисел равна',a+b+c);

writeln('Разность трех чисел равна',a-b-c);

writeln('Произведение трех чисел равно',a*b*c);

end.

Есть вариант поставить вместо:

writeln('Введите 1 число:');

readln(a);

writeln('Введите 2 число:');

readln(b);

writeln('Введите 3 число:');

readln(c);

поставить так:

writeln('Введите 3 числа: ');

readln(a, b, c);

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота