Grelil55
10.11.2022 02:45

Напишите программу, выводящую числа от 0 до 50, в двух вариантах: с while…do и repeat…until.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bekovmusa07p0c1pn
20.04.2021 10:19

Объяснение:

Логотип – це графічний символ бренду. Здебільшого, це малюнок, наповнений різними кольорами й символами, з до якого спеціалісти створюють образ, що характеризує діяльність компанії, її товари та послуги. Логотип потрібен також для того, щоб люди могли впізнати поставщика товарів та послуг. Компаніям логотип потрібен для того, щоб виділятися серед конкурентів і мати якусь свою особливість. Зазвичай, логотип організації розміщується на головній сторінці її офіційного сайту. Логотипи можуть бути символічними, текстовими, комбінованими, буквенно-цифровими та у вигляді емблем. Крім того, логотипи відрізняються за формою. Вони можуть бути круглими, трикутними, квадратними, кривими і т.д. Стилістика зображення – це вже задача дизайнера. Логотип повинен бути довговічним, унікальним, універсальним та добре запам’ятовуватися.

0,0(0 оценок)
Ответ:
zulya1072
19.03.2022 21:47
Var
  x,f:real;
begin
  Write('Введите x: '); Readln(x);
  if (x>-2.4) and (x<5.7) then f:=sqr(x)
  else f:=4;
  Writeln('F=',f)
end.

var
  x,f:real;
begin
  Write('Введите x: '); Readln(x);
  if (x>0.2) and (x<0.9) then f:=sin(x)
  else f:=1;
  Writeln('F=',f)
end.

var
  a,b,c:real;
begin
  Write('Введите три числа: '); Readln(a,b,c);
  Write('Условие ',a,'<',b,'<',c);
  if (b>a) and (b<c) then Writeln(' выполняется.')
  else Writeln(' не выполняется.');
  Write('Условие ',b,'>',a,'>',c);
  if (a<b) and (a>c) then Writeln(' выполняется.')
  else Writeln(' не выполняется.')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота