ЯЗЫК ПИТОН Даны две точки в плоской прямоугольной системе координат. Составьте блок-схему и напишите программу,

определяющую, которая из точек находится ближе к началу координат.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
катя4799
18.08.2020 11:04

begin

write(введите X1 и x2)

readin(x1, x2)

write(введите y1 и y2)

readin(y1 и y2)

a:=sqrt (sqr (x1) + sqr (y1));

b:=sqrt (sqr (x2) + sqr (y2));

if a>b then writeln ('1-я точка ближе')

else writeln ('2-я точка ближе');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота