yaltame
14.12.2021 11:39

Сделайте ! напишите программу вычисления расстояния между двумя точками плоскости ! это ! 9 класс!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sot58
24.05.2020 06:14

var x1,y1,z1,x2,y2,z2,d:real;

begin

writeln('Введите координаты первой точки');

readln(x1,y1,z1);

writeln('Введите координаты второй точки');

readln(x2,y2,z2);

d:=sqrt((x2-x1)*(x2-x1)+(y2-y1)*(y2-y1)+(z2-z1)*(z2-z1));

wrileln(d);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота