tutinae
20.06.2022 12:46

Написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (используя repeat)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
marinadm9889
08.06.2020 08:54

program repeater;

var n,s,i:Integer;

begin

n := 10;

s := 0;

i := 0;

repeat

   s := s + i;

   i := i + 2;

until i > n;

writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота