epicrare15
13.12.2022 00:48

Написать программу которая рассчитывает количество населения города Мульти, если количество жителей ежегодно увеличивается на 7%. В текущем году оно составляет 50 000 жителей. Вычислите, какой будет численность жителей в городе через 3 года.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fuccatsumi1
14.10.2020 09:32

var

i:integer;

a:double;

begin

i:=3;

a:=50000;

while i>0 do

begin

a:=a + a*0.07;

i:=i-1;

end;

writeln('Население = ', a:0:0);

end.


Написать программу которая рассчитывает количество населения города Мульти, если количество жителей
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота