динани1
08.03.2020 11:48

Напишите программу на языке паскаль вывода всех чётных чисел не кратных 4 в диапазоне от 50-70 и найдите их количество.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Like2942
08.06.2020 11:48

program raf105;

var a,i:integer;

begin

for i:=50 to 70 do

begin

 if ((i mod 2)=0) and ((i mod 4)<>0)

   then a:= a+1;

end;

writeln('Вывод: ',a);

end.

Язык программирования PascalABC

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота