nvgaponuk
05.06.2020 22:32

Напишите программу вычисления площади боковой поверхности куба! формула-6*h в квадрате

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TastyDonut
24.05.2020 06:54

Если паскаль, то вот :


program altzie;

var h:real;

begin

repeat write('Введите h ');

readln(a); if a<=0 then writeln('Ошибка! Значение h не может быть нулевым или отрицательным. Повторите ввод.');

until h>0;

writeln('Площадь боковой поверхности куба = ', (6*h*h));

readln;
end. 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота