striyskiy1
19.08.2021 16:54

Нужно написать программу (C++)
Девочка идет в магазин, ей нужно купить тетради (s), ручки (r), ластик (t). В магазине лежат тетради (ss), ручки (rr), ластик (tt).
Нужно написать программу, которая позволит проверить, сможет ли девочка купить в одном магазине все, что ей нужно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
perrezz
08.05.2020 15:30

ответ:var

  N, R, C, P, res:Integer;

Begin

  Read(N, R, C, P);

  res := N * C + R * P;

  Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Ответ:
Vitya619228
08.05.2020 15:30

КОНЕЧНО СМОЖЕТ, ТЫ НЕ НА Г Д З

ДЕЛАЙ, А САМ (-А)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота