Войти
Регистрация
Спроси ai-bota
darytish
08.12.2021 11:13
Создать игру в программе Скретч Кот бегает за мышкой 1) кот бегает за мышю2) кот бегает с клавиатуры, мышка позвольно3) если кот поймает мышку, то её съедает (мышка исчезает игра заканчивается)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ДжулиТян
01.09.2021 05:47
Все здесь правильно? якласс...
korobkovaangelina
06.02.2020 17:37
1.Как можно измерить информационный объем текста с алфавитного подхода? 2. Какие формулы и величины используются при алфавитном подходе измерения информации?3. Что такое байт,...
asdas6vj
27.09.2020 21:48
только Построить математическую модель линейной оптимизационной задачи, и найти решение задачи с процедуры Поиск решения. Процесс изготовления двух видов промышленных изделий...
killbestrong
19.04.2023 19:33
Пацаны, как называются арты с повышенной детальностью и качеством. На примере вот этот арт...
plesovskih
23.11.2020 04:35
Написать программу в питоне через списки(только через списки, никак иначе) дать подробное пояснение к программе...
5555Анастасия5555
13.01.2022 23:52
11. Составьте граф, отражающий расстояние между городамиНижегородской области по следующему тексту: Расстояние междуАрзамасом и Балахной 143 км. Расстояние между Кулебаками и...
thankay
06.06.2022 01:55
Иван на уроке информатики узнал об исполнителе увеличитель . он может выполнять только 3 команды:1. ×22. +13. возводит в квадратСколькими различными можно из 4 получить число...
AGENT284
14.02.2020 19:17
Решите задачу А.а.а.а.а.а.а.а..аа..а.а...
Aind1
14.05.2021 12:55
Решите в программе Паскаль продавщице составить ценники на 50,100,150...1000 грамм, если стоимость одного кг y- руб.человек положил в банк х- руб на у-лет, z-процент. выдать величину...
школа433
19.11.2022 02:48
Вычислительную часть алгоритма оформить как функцию с параметрами без возвращаемого значения, где исходные данные передаются через параметры по значению, а результат вычислений...
Ответ:
Snezhok1407
01.10.2020 10:11
Class ArrayEven{
public static void main(String args[]){
java.util.Scanner in = new java.util.Scanner(System.in); long eArray[] = new long[1];
while((eArray[eArray.length-1] = in.nextLong())!=-1){
long nArray[] = new long[eArray.length+1];
for(int nCell = 0; nCell<eArray.length; nCell++)nArray[nCell]=eArray[nCell];
eArray = nArray;
} eArrayCell:
for(int cCell = 0; cCell<eArray.length-1; cCell++){
if(eArray[cCell]%2==0)continue;
else for(int eCell = cCell+1; eCell<eArray.length-1; eCell++)
if(eArray[eCell]%2==0){
eArray[eArray.length-1]=eArray[cCell];
eArray[cCell]=eArray[eCell];
eArray[eCell]=eArray[eArray.length-1];
continue eArrayCell;
}
break;
}
for(int cCell = 0; cCell<eArray.length-1; cCell++)System.out.print(eArray[cCell]+" ");
}
}
0,0
(0 оценок)
Ответ:
ovosh228322
18.04.2023 22:50
Class ArrayEven{
public static void main(String args[]){
java.util.Scanner in = new java.util.Scanner(System.in); long eArray[] = new long[1];
while((eArray[eArray.length-1] = in.nextLong())!=-1){
long nArray[] = new long[eArray.length+1];
for(int nCell = 0; nCell<eArray.length; nCell++)nArray[nCell]=eArray[nCell];
eArray = nArray;
} eArrayCell:
for(int cCell = 0; cCell<eArray.length-1; cCell++){
if(eArray[cCell]%2==1)continue;
else for(int eCell = cCell+1; eCell<eArray.length-1; eCell++)
if(eArray[eCell]%2==1){
eArray[eArray.length-1]=eArray[cCell];
eArray[cCell]=eArray[eCell];
eArray[eCell]=eArray[eArray.length-1];
continue eArrayCell;
}
break;
}
for(int cCell = 0; cCell<eArray.length-1; cCell++)System.out.print(eArray[cCell]+" ");
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота