незнайка1185
20.02.2023 06:21

Написать программу,которая организовывает ввод данных в одномерный массив,состоящий из 8 элементов целого типа с клавиатуры.В результате работы программа должна выводить на экран только отрицательные элементы.
Ввод:3 -4 12 -11 6 28 -4 -5
Вывод:-4 -11 -4 -5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mtmrfz43
26.05.2021 06:40
Const
n=10; m=7;
var
j,i,i_max,s,max:integer;
a:array[1..n,1..m]of integer;
begin   
 for i:=1 to n do     
    begin         
           writeln; s:=0;i_max:=i;max:=-32768;             
           for j:=1 to m do               
                begin                       
                   a[i,j]:=random(100)-50;                       
                   write(a[i,j]:4);                     
                          s:=s+a[i,j];               
               end;               
                 writeln('i: ',i,'  ',s);            
                    if s>max then             
                               begin               
                                    i_max:=i;               
                                    max:=s;             
                               end;       
                end;
  writeln; 
   writeln(i_max,'  s: ',max);
end.
0,0(0 оценок)
Ответ:
s1nedesports
27.03.2022 14:38

Тестирование программного обеспечения являет собой процесс исследования того, насколько реальное поведение системы соответствует требованиям и ожиданиям. Тесты, которые используются для этих проверок, основываются на задокументированных требованиях заказчика. Необходимо максимально повысить вероятность того, что тестируемый продукт будет работать как положено при любых обстоятельствах и соответствовать всем описанным требованиям. Также важно предоставлять актуальную информацию о состоянии продукта на данный момент.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота