И55373919
02.01.2020 03:24

ПАСКАЛЬ
Составить программу, печатающую значение true, если указанное значение является истинным, и false в противном случае: цифра 4 не входит в запись целого двухзначного числа N.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
t751975
18.08.2020 14:27

var N:integer;

begin

readln(N);

if (N mod 10 = 4) or (N div 10 = 4) then

 writeln(false) else  

 writeln(true);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота