Erekcia
19.02.2020 15:34

Написать программу,каторая выделит все запятые из строки st начиная с позиции р

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
artur19912000
30.09.2020 14:26

 {Программа на Free Pascal}

Var st:string;

z,p,i:integer;

begin

z:=0;

readln(st);{Считываем строку}

read(p);{Считываем позию}

for i:=p to length(st) do if(st[i] = ',') then inc(z);{Пробегаемся по строке с позиции p и ищем ,}

writeln(z);{Выводим кол-во найденых запятых}

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота