instajoha2p09254
02.06.2021 21:10

Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел констант.

В ней не должно быть команды процедура (procedure)

Неверно - отправлю жалобу, ваш ответ удалят, а снимут. Не пытайтесь.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Katenaket2017
14.10.2020 15:35

Program Z;

const pi = 3.14;

var R,h,V:real;

begin

 V:=0;

 writeln('Введите R, затем h');

 read (R,h);

 V:=pi*sqr(R)*h;

 write(V);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота